Home > パソコン > アクセス解析の「Research Artisan Lite」で脆弱性が見つかった

アクセス解析の「Research Artisan Lite」で脆弱性が見つかった

20150923170444s.jpg


アクセス解析の『リサーチアルチザン Lite』Ver.1.17以前のバージョンで脆弱性が見つかったそうです。

 link >>  無料ダウンロード – 国産オープンソースPHPアクセス解析CGI – Research Artisan Lite – リサーチアルチザンライト


Ver.1.17以前のバージョンに『クロスサイトスクリプティング』と『認証不備』の脆弱性が存在するそうです。

当ブログではアクセス解析にGoogle Analyticsとリサーチアルチザン Liteを使用しています。
しかし、ここ1~2年は大して見もせず、特にGoogle Analyticsなどはしばらくの間プラグインが止まっていてカウントしていなかったという有様です。

利用するのは、たまに本日アクセス数の多い記事で見慣れない記事が出ていたときにリサーチアルチザン Liteで確認するくらいでした。

そんな中、ちょうど数日前にiPhoneでブログを表示したときに出るオーバーレイ広告の原因がわかった際にリサーチアルチザン Liteを確認していました。
そのときに新バージョンは出ていないか確認したところ、脆弱性の情報を目にしました。

Ver.1.17からしばらくアップデートが無かったのですが、約4年くらい経って脆弱性が見つかったようです。
Ver.1.18のリリースが2015.7.23で約2ヶ月ほど前になりますが、偶然見つけて冷や汗ものです。

早速、Ver.1.18のアップデートファイルをダウンロードして更新しておきました。
久々にいじったのでどこに何があるやらスッカリ忘れていましたが、ダウンロードファイルに同梱のインストールマニュアルを参考にして進めました。

ここ数年はブログ自体をいじることが無くなって記事更新に専念するようになりましたが、たまにはWordpressのプラグインやアクセス解析などのブログ自体のチェックもしないといけないと思いました。

コメント:0

コメントフォーム
入力情報を記憶させますか?

※日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)

トラックバック:0

このエントリーのトラックバックURL
http://kimagureman.net/archives/25684/trackback
Listed below are links to weblogs that reference
アクセス解析の「Research Artisan Lite」で脆弱性が見つかった from Kimagureman! Studio ~趣味全開! 気まぐれ更新日記~

Home > パソコン > アクセス解析の「Research Artisan Lite」で脆弱性が見つかった

ショップ Links
伊賀屋人形店
リンク
Blog Parts
にほんブログ村 ゲームブログ 艦隊これくしょんへ
にほんブログ村 コレクションブログへ
霜月はるかのFrostMoonCafe+
霜月はるかのFrostMoonCafe+
わぷー
ja.wordpress.org 公式キャラクター『わぷー』
ブログを見に来てくれた人たち
フィード

Return to page top

back to top